Bug 364929 - kmail->view->headers-> menu empty, and selected messages show no header, if kdepim-addons is not installed
Summary: kmail->view->headers-> menu empty, and selected messages show no header, if k...
Status: RESOLVED FIXED
Alias: None
Product: kmail2
Classification: Applications
Component: message list (show other bugs)
Version: 5.2.1
Platform: Fedora RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2016-06-30 13:58 UTC by Rex Dieter
Modified: 2016-06-30 16:03 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In: 5.3


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rex Dieter 2016-06-30 13:58:28 UTC
$ rpm -q kmail kdepim-addons
kmail-16.04.2-1.fc24.x86_64
package kdepim-addons is not installed

$Summary says it all, when kdepim-addons is not installed, kmail->view->headers-> menu empty, and selected messages show no header

After debugging and discussing a bit on irc,
<dvratil> ok, looks like we moved one template too many to the plugins :D

Reproducible: Always
Comment 1 Rex Dieter 2016-06-30 14:00:40 UTC
confirming, and adding 'regression' keyword, this is new in 16.04 release compared to 15.12
Comment 2 Laurent Montel 2016-06-30 15:37:24 UTC
it's already done in future 5.3