Bug 348152 - The date / time settings window is often too "small" and unusable
Summary: The date / time settings window is often too "small" and unusable
Status: RESOLVED NOT A BUG
Alias: None
Product: systemsettings
Classification: Applications
Component: kcm_clock (show other bugs)
Version: 5.3.1
Platform: Kubuntu Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Paul Campbell
URL: http://www.hostingpics.net/viewer.php...
Keywords:
Depends on:
Blocks:
 
Reported: 2015-05-23 14:59 UTC by jeremy9856
Modified: 2015-07-01 13:04 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jeremy9856 2015-05-23 14:59:36 UTC
The first start of date / time settings is too "small" as you can see here on Netrunner 16

http://www.hostingpics.net/viewer.php?id=278220screenshot.png

Reproducible: Always

Steps to Reproduce:
1. Open for the first time date / time settings

Actual Results:  
small window

Expected Results:  
normal window with all the settings visible
Comment 1 jeremy9856 2015-05-24 10:39:18 UTC
It's not only on the first start but it's often that the date / time settings window is too "small" and unusable.
Comment 2 jeremy9856 2015-06-10 00:18:14 UTC
I tried on Kubuntu 15.10 daily iso in virtual box with proposed repo enabled and it seems to be ok.
Comment 3 jeremy9856 2015-07-01 13:04:39 UTC
Seems to be only on Netrunner 16