ktp-contact-runner does more than just "contact", it can (at least) set the status, and perhaps it will get more features later.
We should rename it (together with repository, bug component, etc), so that it's obvious that it's not just for contact.
I suggest to use just ktp-runner.
I'm fine with renaming to ktp-runner, but someone else needs to take care of it, as I'm kinda busy these days.
UI change here: https://git.reviewboard.kde.org/r/112306/ discuss wording there.
The user will never see the repository name, I see no reason to change it. It is far too much work for such little gain.
Git commit 6d80b2d8f194558d56e4b10b11612e5eb01a30f1 by David Edmundson.
Committed on 27/08/2013 at 03:34.
Pushed by davidedmundson into branch 'master'.
Change runner name + comment to clarify it does more than just contacts
M +2 -2 plasma-runner-ktp-contact.desktop.cmake