Bug 313778 - plasma-workspace: Logout dialog with QML issues.
Summary: plasma-workspace: Logout dialog with QML issues.
Status: RESOLVED FIXED
Alias: None
Product: ksmserver
Classification: Unclassified
Component: ui (show other bugs)
Version: 4.9.5
Platform: Gentoo Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Lubos Lunak
URL: http://kde-look.org/content/show.php/...
Keywords:
Depends on:
Blocks:
 
Reported: 2013-01-23 17:37 UTC by tailings
Modified: 2013-02-06 17:47 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
Sample image. (190.16 KB, image/png)
2013-01-23 17:40 UTC, tailings
Details

Note You need to log in before you can comment on or make changes to this bug.
Description tailings 2013-01-23 17:37:45 UTC
Using Caledonia theme v1.2 and KDE 4.9.5 on my Gentoo box, the logout dialog show some inconsistences. After talikng about with Caledonia artist it's seems to be a QML bug.

Caledonia theme: http://kde-look.org/content/show.php/Caledonia?content=142424

Thank you!

Reproducible: Always
Comment 1 tailings 2013-01-23 17:40:56 UTC
Created attachment 76668 [details]
Sample image.
Comment 2 Aleix Pol 2013-02-06 17:47:32 UTC
Git commit 0b407794a328a803f2d46eed5a168e025ea5f74e by Aleix Pol.
Committed on 06/02/2013 at 18:44.
Pushed by apol into branch 'KDE/4.10'.

Improve the KSMServer integration with non-default themes

This patch fixes a problem that appeared when the Shutdown dialog
was displayed and the theme didn't offer the moon image (such as Caledonia).
This patch fixes this by properly anchoring the text item that says
Shutting down in X seconds".

REVIEW: 108797

M  +4    -1    ksmserver/themes/default/main.qml

http://commits.kde.org/kde-workspace/0b407794a328a803f2d46eed5a168e025ea5f74e