Bug 305846 - Use Plasma::Package for themes
Summary: Use Plasma::Package for themes
Status: RESOLVED FIXED
Alias: None
Product: lightdm
Classification: Unclassified
Component: config (show other bugs)
Version: master
Platform: unspecified Linux
: NOR task
Target Milestone: ---
Assignee: David Edmundson
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-08-27 02:21 UTC by David Edmundson
Modified: 2012-12-30 20:56 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description David Edmundson 2012-08-27 02:21:01 UTC
Use PlasmaPkg for themes, this provides a nice easy mechanism to install themes, as well as checking validity.
Comment 1 David Edmundson 2012-12-30 20:56:55 UTC
Git commit ceb32ef93bbab867755824c702ba0679f934605a by David Edmundson.
Committed on 30/12/2012 at 21:54.
Pushed by davidedmundson into branch 'master'.

Merge branch 'package'

REVIEW: 107900


http://commits.kde.org/lightdm/ceb32ef93bbab867755824c702ba0679f934605a