Bug 293440 - Help menu for Apper
Summary: Help menu for Apper
Status: RESOLVED FIXED
Alias: None
Product: apper
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Linux
: NOR normal with 20 votes (vote)
Target Milestone: ---
Assignee: Daniel Nicoletti
URL:
Keywords:
: 308678 (view as bug list)
Depends on:
Blocks:
 
Reported: 2012-02-06 12:30 UTC by karaluh
Modified: 2013-01-09 16:38 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In: 0.8.1


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description karaluh 2012-02-06 12:30:15 UTC
Version:           unspecified (using KDE 4.8.0) 
OS:                Linux

Currently Apper doesn't have a way to report bug from inside the application. 

Reproducible: Always

Steps to Reproduce:
.


Expected Results:  
.
Comment 2 Daniel Nicoletti 2013-01-09 16:38:07 UTC
*** Bug 308678 has been marked as a duplicate of this bug. ***