Bug 254795 - choqok doesn't remember added lists after restart
Summary: choqok doesn't remember added lists after restart
Status: RESOLVED FIXED
Alias: None
Product: choqok
Classification: Unclassified
Component: general (show other bugs)
Version: SVN
Platform: unspecified Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Mehrdad Momeny
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-10-20 21:49 UTC by Martin Bober
Modified: 2010-10-21 20:33 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Bober 2010-10-20 21:49:12 UTC
Version:           latest svn snapshot (using KDE 4.5.2) 
OS:                Linux

Hi, I build choqok using svn revision 1187796 today to test the support of Twitter's lists feature. I looked nice at first an is kind of useful at this level of development but it looks like the added Lists are not stored because the list I added for testing issues is not present after a reboot of choqok.

It would be very convenient to have my lists restored at startup.

Reproducible: Always

Steps to Reproduce:
Add Twitter list and then restart choqok.

Actual Results:  
Nothing. The list is gone.

Expected Results:  
Having the list restored.
Comment 1 Mehrdad Momeny 2010-10-21 20:33:46 UTC
SVN commit 1188237 by momeny:

BUG:254795 Will remember lists at restart

 M  +1 -0      twittermicroblog.cpp  


WebSVN link: http://websvn.kde.org/?view=rev&revision=1188237