Bug 248707 - OSD dont use the Systemfont
Summary: OSD dont use the Systemfont
Status: RESOLVED FIXED
Alias: None
Product: amarok
Classification: Unclassified
Component: Notifications (show other bugs)
Version: unspecified
Platform: Ubuntu Packages Linux
: NOR wishlist with 20 votes (vote)
Target Milestone: 2.4.0
Assignee: Amarok Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-08-22 18:13 UTC by Fabian B.
Modified: 2013-03-05 10:30 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In: 2.8


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Fabian B. 2010-08-22 18:13:05 UTC
Version:           unspecified (using KDE 4.5.0) 
OS:                Linux

in Amarok the On-Screen-Display dont use the current systemfont and there is no options to change the OSD-font (or i cant find). this is bad because on some systems it use a crappy font and i looks not good if it use his own thing

Reproducible: Always
Comment 1 Mark Kretschmann 2013-03-05 10:30:11 UTC
Git commit bdcc31d04b634e496f0bec107dc1a9d45fdd23e0 by Mark Kretschmann.
Committed on 05/03/2013 at 11:28.
Pushed by markey into branch 'master'.

On-Screen-Display now uses the system font instead of hardcoded sans-serif.
FIXED-IN: 2.8

M  +2    -0    ChangeLog
M  +0    -2    src/widgets/Osd.cpp

http://commits.kde.org/amarok/bdcc31d04b634e496f0bec107dc1a9d45fdd23e0