Bug 182596 - bugs.kde.org flagged as malacious site by Google
Summary: bugs.kde.org flagged as malacious site by Google
Status: RESOLVED NOT A BUG
Alias: None
Product: bugs.kde.org
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Compiled Sources Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Matt Rogers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-01-31 16:09 UTC by Sam Grinstead
Modified: 2009-02-01 00:13 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sam Grinstead 2009-01-31 16:09:27 UTC
Version:            (using Devel)
OS:                Linux
Installed from:    Compiled sources

How to reproduce:
-Search Google for "kde bugs."
-Click the first result
-The link is redirected to a page saying the site will harm your computer if you visit it.

Someone needs to report the error to Google.
Comment 1 Pino Toscano 2009-01-31 16:29:38 UTC
> Someone needs to report the error to Google.

So why do you report a Google problem to us?
Our bugzilla did not change, but Google did.
Comment 2 Mark Ziegler 2009-01-31 18:58:09 UTC
Not the right answer.

We should be interested not be judged as malicious.

I cannot reproduce the problem. Could you provide a screenshot what it looks like?

Cheers, Mark