Bug 180405 - buglist sometimes renders with horizontal scroll
Summary: buglist sometimes renders with horizontal scroll
Status: RESOLVED FIXED
Alias: None
Product: bugs.kde.org
Classification: Unclassified
Component: templates (show other bugs)
Version: unspecified
Platform: openSUSE RPMs Linux
: NOR minor (vote)
Target Milestone: ---
Assignee: Matt Rogers
URL:
Keywords:
: 180400 (view as bug list)
Depends on:
Blocks:
 
Reported: 2009-01-12 01:12 UTC by Chris Cadieux
Modified: 2012-04-03 13:21 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Chris Cadieux 2009-01-12 01:12:21 UTC
Version:            (using KDE 4.1.3)
OS:                Linux
Installed from:    SuSE RPMs

Bugzilla quicksearch query sometimes returns results that require horizontal scroll. It depends on search term and the results returned.

For Example search with the problem:
http://bugs.kde.org/buglist.cgi?quicksearch=krunner

Search without the problem:
http://bugs.kde.org/buglist.cgi?quicksearch=bugzilla

This happens in both firefox and konqueror. Happens on monitors with 1280x800 and 1440x900.

The culprit seems to be the long email address kscreensaver-bugs-null@kde.org.
For example this has the same issue.
http://bugs.kde.org/buglist.cgi?quicksearch=kscreensaver
Comment 1 Chris Cadieux 2009-01-13 03:51:52 UTC
I tried this on my 1280x800 laptop and my computer at work and couldn't reproduce those results. Turns out both monitors in the original bug report were  displaying at 1024x768 not 1280x800 and 1440x900. 
Comment 2 Matt Rogers 2009-04-28 06:15:46 UTC
*** Bug 180400 has been marked as a duplicate of this bug. ***
Comment 3 Matt Rogers 2009-04-28 06:16:50 UTC
well, i can still reproduce it on a 1280x1024 screen with different results, so it's still a valid report.
Comment 4 Ingo Malchow 2012-04-03 13:21:21 UTC
Fixed with latest updates.