Bug 169666 - adding new playlist-folder adds two of them
Summary: adding new playlist-folder adds two of them
Status: RESOLVED FIXED
Alias: None
Product: amarok
Classification: Applications
Component: Playlists/Saved Playlists (show other bugs)
Version: 2.0-beta
Platform: OpenSUSE Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Amarok Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-08-23 16:51 UTC by S. Burmeister
Modified: 2009-12-09 11:28 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description S. Burmeister 2008-08-23 16:51:55 UTC
Version:           2.0 beta 2 (using KDE 4.1.0)
OS:                Linux
Installed from:    SuSE RPMs

If I open the playlist-pane and add a new folder (none before) two "New folder" get added to the list.
Comment 1 S. Burmeister 2008-08-23 16:52:20 UTC
It's beta 1 of course.
Comment 2 Lydia Pintscher 2008-08-25 23:47:03 UTC
I can't reproduce this here.
Can anyone else?
Comment 3 S. Burmeister 2008-09-03 21:44:26 UTC
You have to click on playlists, right-click on the pane and chose "new folder". Revision: 856749
Comment 4 Lydia Pintscher 2008-09-03 21:47:11 UTC
Ok I can reproduce this now.
Thank you.
Comment 5 Nikolaj Hald Nielsen 2008-10-11 16:37:19 UTC
Fixed in 869995