Bug 167839 - Malayalam ligatures are not shown
Summary: Malayalam ligatures are not shown
Status: RESOLVED NOT A BUG
Alias: None
Product: kdelibs
Classification: Frameworks and Libraries
Component: qt (show other bugs)
Version: unspecified
Platform: Unlisted Binaries Microsoft Windows
: NOR normal (vote)
Target Milestone: ---
Assignee: kdelibs bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-07-31 13:30 UTC by Praveen A
Modified: 2009-04-15 14:20 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Praveen A 2008-07-31 13:30:41 UTC
Version:           4.4.0 (using KDE 4.1.0)
Installed from:    MS Windows
OS:                MS Windows

Ligatures (conjuncts) are not shown on Windows. Does KDE on WIndows use uniscribe for complex rendering support or does it use qt/harfbuzz?

A screenshot showing this rendering bug
http://picasaweb.google.com/pravi.a/41/photo#5229137303685338546

Note: The titile is rendered correctly because title bar is rendered with uniscribe.
Comment 1 Olivier Goffart 2009-04-15 14:20:04 UTC
please report the problem to qt-bugs@trolltech.com if the problem still exist in recent version of Qt.