Bug 161445 - Kontact Export HTML Calendar items are not in chronological order
Summary: Kontact Export HTML Calendar items are not in chronological order
Status: RESOLVED FIXED
Alias: None
Product: korganizer
Classification: Applications
Component: html export (show other bugs)
Version: 3.5
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords: triaged
Depends on:
Blocks:
 
Reported: 2008-04-30 04:37 UTC by Chuck DiMarzio
Modified: 2012-07-06 20:41 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Chuck DiMarzio 2008-04-30 04:37:28 UTC
Version:           1.2.9 (using 3.5.9 "release 60.2" , openSUSE )
Compiler:          Target: i586-suse-linux
OS:                Linux (i686) release 2.6.18.8-0.9-bigsmp

In HTML Export (and also in Print), calendar items are not in chronological order.  I think they are in the order in which I entered them.  This is very confusing to people viewing my calendar.  I am quite sure this is not the intended behavior.

Example:

http://www.ece.neu.edu/faculty/dimarzio/2share/calendartest.html

Thanks,
--Chuck
Comment 1 Michael Leupold 2008-09-28 12:27:01 UTC
Can't reproduce on trunk r865573. Events appear in chronological order.
Comment 2 Allen Winter 2012-07-06 20:41:54 UTC
right this should be working now.

resolving.