Bug 160641 - certain Emails can not be displayed or marked as read
Summary: certain Emails can not be displayed or marked as read
Status: RESOLVED DUPLICATE of bug 149715
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-04-10 09:21 UTC by Luca Ingianni
Modified: 2008-04-14 00:33 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Luca Ingianni 2008-04-10 09:21:33 UTC
Version:            (using KDE 3.5.8)
Installed from:    Ubuntu Packages
OS:                Linux

I've been using kmail for years, and recently started doing so from within kontact.

For the past few weeks, some (maybe 4-5) messages could not be displayed in kmail. They get listed OK, with reasonable subject, size, date etc., but they can't be operated on. By this I mean nothing at all will be displayed in the "message body window" (what's that called?), they can't be marked as read or replied to, and probably nothing else either.
Other mails in the same mbox file are perfectly OK though, and the "broken" mails are sent through a large webmailer, so they shouldn't be unusual.
If I look at the mbox file in my editor, the mail has content and looks OK to superficial inspection.
This situation has so far also survived the arrival of new mails, so something more strange than a temporary glitch is going on.

I won't change my Inbox for the time being (that is, move and delete nothing) so I won't un-break it and conceal the bug. I can send it to anyone upon request, or do some prodding and probing if you like.

Luca
Comment 1 Thomas McGuire 2008-04-14 00:33:51 UTC

*** This bug has been marked as a duplicate of 149715 ***