Bug 150217 - making a "tree" with notes
Summary: making a "tree" with notes
Status: RESOLVED DUPLICATE of bug 41341
Alias: None
Product: kontact
Classification: Applications
Component: general (show other bugs)
Version: 1.2.4
Platform: Ubuntu Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-09-26 09:12 UTC by Konrad
Modified: 2007-10-04 00:07 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Konrad 2007-09-26 09:12:29 UTC
Version:           1.2.4 (using KDE KDE 3.5.7)
Installed from:    Ubuntu Packages
OS:                Linux

It would be great to have possibility to make a "tree" with notes (with different icons if it is possible). 
An example are the notes in essentialpim (http://www.essentialpim.com/)
I think it would be a very nice feature.
Comment 1 Konrad 2007-09-26 16:25:35 UTC
Here is a screenshot:
http://www.essentialpim.com/images/notes.gif
Comment 2 Thomas McGuire 2007-10-04 00:07:09 UTC

*** This bug has been marked as a duplicate of 41341 ***