Bug 149749 - some IMAP filters temporarily delete all messages-in-the-last-2-days for 5 seconds every time you check mail
Summary: some IMAP filters temporarily delete all messages-in-the-last-2-days for 5 se...
Status: RESOLVED DUPLICATE of bug 149441
Alias: None
Product: kmail
Classification: Applications
Component: filtering (show other bugs)
Version: 1.9.6
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-09-11 00:34 UTC by Mats Ahlgren
Modified: 2010-01-10 23:37 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mats Ahlgren 2007-09-11 00:34:40 UTC
Version:           1.9.6 (using KDE 3.5.6 "release 64.1" , openSUSE )
Compiler:          Target: x86_64-suse-linux
OS:                Linux (x86_64) release 2.6.20-rt8-default

Replication:

Set up a filter:
Trigger:
- regex matches Whatever
Do:
- nothing
Options:
- If filter matches, stop performing filters

Result:
Every time KMail checks for mail, all recent mails which match the filter disappear one by one. They then reappear within 5 seconds, all at once.
Comment 1 Mats Ahlgren 2007-09-11 00:57:06 UTC
Even if you have an option which does something, e.g. flags them all as important, they will all still disappear (and be marked as important).
Comment 2 Björn Ruberg 2010-01-10 23:37:46 UTC

*** This bug has been marked as a duplicate of bug 149441 ***