Bug 149563 - typo: paragraph appears twice in a string
Summary: typo: paragraph appears twice in a string
Status: RESOLVED FIXED
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Compiled Sources Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-09-05 12:51 UTC by Enrique Matías Sánchez
Modified: 2007-09-05 17:26 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Enrique Matías Sánchez 2007-09-05 12:51:59 UTC
Version:            (using KDE Devel)
Installed from:    Compiled sources
OS:                Linux

Kmail's .pot file contains this:

#: kmfoldercachedimap.cpp:121
msgid ""
"_: "
"<p><b>Troubleshooting the IMAP cache.</b></p>"
"<p>If you have problems with synchronizing an IMAP folder, you should first try "
"rebuilding the index file. This will take some time to rebuild, but will not "
"cause any problems.</p>"
"<p>If that is not enough, you can try refreshing the IMAP cache. If you do "
"this, you will loose all your local changes for this folder and all its "
"subfolders.</p>\n"
"<p><b>Troubleshooting the IMAP cache.</b></p>"
"<p>If you have problems with synchronizing an IMAP folder, you should first try "
"rebuilding the index file. This will take some time to rebuild, but will not "
"cause any problems.</p>"
"<p>If that is not enough, you can try refreshing the IMAP cache. If you do "
"this, you will lose all your local changes for this folder and all its "
"subfolders.</p>"

I can't see any reason to have that paragraph twice, so I guess it is a bug.
Comment 1 Thomas McGuire 2007-09-05 15:41:36 UTC
Seems like this is the intended effect, it is caused by:

>SVN commit 696186 by charles:
>
>spell lose correctly but don't cause a fuzzy

In trunk (KDE4), this is fixed correctly, therefore closing as FIXED.
Adding Charles to the CC list.
Comment 2 Charles Samuels 2007-09-05 17:25:42 UTC
Gah! I forgot the comma!! :,(
Comment 3 Charles Samuels 2007-09-05 17:26:53 UTC
OH that's in the pot file. In that case, it's ok then.