Bug 148338 - [problem in future] dead left margin at attachment section
Summary: [problem in future] dead left margin at attachment section
Status: RESOLVED NOT A BUG
Alias: None
Product: kmail
Classification: Applications
Component: messageviewer (show other bugs)
Version: unspecified
Platform: OpenSUSE Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-07-29 19:55 UTC by Maciej Pilichowski
Modified: 2007-08-07 16:16 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Maciej Pilichowski 2007-07-29 19:55:10 UTC
Version:            (using KDE KDE 3.5.7)
Installed from:    SuSE RPMs

I get mail with 10 .jpg files.
1.jpg
2.jpg
and so on

I tried to select them all, from top-left "corner" to bottom-right. Impossible. There is enough margin on the left, but the margin is dead, you have to select from top-right to bottom-left.

However it is not a problem currently, since KMail does not handle multiple selection.
Comment 1 Thomas McGuire 2007-08-06 20:59:59 UTC
The selection which you describe is part of the KHTML part. It is not possible to select attachments with that.

I agree this is confusing - see also bug 124174.

If your other wish is implemented, there will be for sure a proper way to select attachments. However, this bug report is superflous.

BTW your other bug reports are all good quality - I never find one that is already reported :)
Comment 2 Maciej Pilichowski 2007-08-07 16:16:22 UTC
Thomas, thank you for a nice word, however the ratio duplicate/new can be still lowered down :-)