Bug 147440 - cannot de-select anti-spam wizard
Summary: cannot de-select anti-spam wizard
Status: RESOLVED UNMAINTAINED
Alias: None
Product: kmail
Classification: Applications
Component: filtering (show other bugs)
Version: SVN (3.5 branch)
Platform: Compiled Sources Linux
: HI grave (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-07-02 01:19 UTC by Thorsten Staerk
Modified: 2018-09-04 18:23 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Thorsten Staerk 2007-07-02 01:19:07 UTC
Version:            (using KDE Devel)
Installed from:    Compiled sources
OS:                Linux

I cannot select kmail not to do any more spam filtering. I already lost important mails because I cannot stop it from filtering.
Comment 1 Thorsten Staerk 2007-07-02 01:19:59 UTC
loss of data is defined to be grave
Comment 2 Thomas McGuire 2007-07-02 01:26:51 UTC
> I cannot select kmail not to do any more spam filtering.

Does deleting the filters not work?
Comment 3 Thorsten Staerk 2007-07-05 10:47:45 UTC
no, I select Tools|Anti-Spam wizard and I do not get an option "delete filters".
Comment 4 Thomas McGuire 2007-07-05 18:02:30 UTC
>I already lost important mails because I cannot stop it from filtering.
How did they get lost? Because KMail thought the mail was spam and moved it to the trash? Or because of some IMAP bug like 125084 or bug 134802 (IMAP generally has some serious bugs)?

>no, I select Tools|Anti-Spam wizard and I do not get an option "delete filters". 
Indeed, there should be an option to easily remove the filters the anti-spam wizard creates. That would be a wish, though. Related bugs: Bug 77130, Bug 89222.

Because of this, I think the severity should be changed back to wishlist.
Comment 5 Thomas McGuire 2007-12-20 23:30:12 UTC
Closing, as this is already covered by other bugs, see comment #4.
Comment 6 Thorsten Staerk 2007-12-21 00:48:58 UTC
setting to duplicate
Comment 7 Thorsten Staerk 2007-12-21 00:49:18 UTC

*** This bug has been marked as a duplicate of 77130 ***
Comment 8 Andrew Crouthamel 2018-09-04 18:23:09 UTC
Hello! Sorry to be the bearer of bad news, but this version of Kmail has been unmaintained for many years so I am closing this bug. Please try using the latest version of Kmail to see if your issue persists. If it does, please submit a new bug in "kmail2". Thank you!