Bug 146833 - Incoming message filtering only works on the first message
Summary: Incoming message filtering only works on the first message
Status: RESOLVED DUPLICATE of bug 126182
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: 1.9.7
Platform: Ubuntu Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-06-15 22:48 UTC by Markus Grombein
Modified: 2007-06-16 11:21 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Markus Grombein 2007-06-15 22:48:53 UTC
Version:           1.9.7 (using KDE KDE 3.5.7)
Installed from:    Ubuntu Packages
OS:                Linux

I'm running 3.5.7 packages from Kubuntu feisty.

When retrieving messages from an imap server only one message is filtered. Selecting all new messages and hitting Ctrl-J only filters the first message too. So I have to select every single message and hit Ctrl-J.

KMail should - as in 3.5.6 - filter ALL incoming messages.

Thnx
Markus
Comment 1 Thomas McGuire 2007-06-16 11:21:14 UTC

*** This bug has been marked as a duplicate of 126182 ***