Bug 146716 - Client side imap filtering is broken
Summary: Client side imap filtering is broken
Status: RESOLVED DUPLICATE of bug 126182
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: 1.9.7
Platform: OpenSUSE Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-06-13 00:14 UTC by Kaare Ranum
Modified: 2007-06-13 17:28 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kaare Ranum 2007-06-13 00:14:25 UTC
Version:           1.9.7 (using KDE KDE 3.5.7)
Installed from:    SuSE RPMs
OS:                Linux

When I updated from KDE 3.5.6 to 3.5.7, client side IMAP filtering stopped working almost completly for incoming mails. Once in a while it is able to move one mail to a correct folder, but generally all mail stays in the inbox untill they are manually moved or deleted. 

My filters are rather simple, I filter on the to header and SPAM flag and action is to move to different folders either local or IMAP.

I use the "unofficial" Opensuse builds for KDE.
Comment 1 Thomas McGuire 2007-06-13 17:28:40 UTC

*** This bug has been marked as a duplicate of 126182 ***