Bug 146484 - lighttable: images to dustbin fails
Summary: lighttable: images to dustbin fails
Status: RESOLVED NOT A BUG
Alias: None
Product: digikam
Classification: Unclassified
Component: LightTable-Workflow (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-06-07 13:10 UTC by Martin Schmettow
Modified: 2022-02-01 09:18 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In: 7.6.0


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Schmettow 2007-06-07 13:10:55 UTC
Version:           0.9.2-beta3 (using KDE 3.5.6, Kubuntu (feisty) 4:3.5.6-0ubuntu14)
Compiler:          Target: i486-linux-gnu
OS:                Linux (i686) release 2.6.20-16-generic

I loaded two images into the lighttable, then tried to remove one via context menu (move to dustbin). A progress dialog appears, whereas no progress happens. When hitting Cancel an empty Error message appears.
Comment 1 Martin Schmettow 2007-06-07 13:16:18 UTC
Sorry, this was simply due to a hanging NFS mount. But I still think the error message shouldn't be empty, when the move to trash dialog was cancelled.
Comment 2 caulier.gilles 2007-06-07 16:02:47 UTC
I suspect than this error message is generated by KDE API, not digiKam

Gilles
Comment 3 Arnd Baecker 2007-06-12 09:32:10 UTC
Is there any way to debug this further?
Finding an empty error message is very difficult
(especially if it is generated by the KDE API...).
Comment 4 Arnd Baecker 2007-07-15 12:15:49 UTC
Hi Martin,

without further input, I don't see how anything could
be done to improve on this issue.
I therefore suggest to close this bug.
Of course it is not invalid and it can be re-opened 
anytime if there is more detailed information.

Thanks a lot for your understanding,

Arnd
Comment 5 Arnd Baecker 2007-08-21 22:05:37 UTC
Closing this bug - don't hesitate to re-open with additional information.

Arnd