Bug 145391 - must start kmail first or else problem
Summary: must start kmail first or else problem
Status: RESOLVED WORKSFORME
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Gentoo Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-05-13 20:32 UTC by Gunnar
Modified: 2007-07-15 14:18 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Gunnar 2007-05-13 20:32:50 UTC
Version:            (using KDE KDE 3.5.5)
Installed from:    Gentoo Packages

I use kmail 1.9.5 and after starting X, the first Qt/KDE program I must start  after X has started, is kmail. If I would start kterminal or licq first, then kmail will not start (i.e. become visible). And if I stop kterminal or licq and then start kmail, if kmail then starts, I can usually not login to pop3 accounts. Really strange.
Any ideas on how to solve it?
Comment 1 Thomas McGuire 2007-05-14 16:52:17 UTC
This sounds really strange, I bet it is some other problem than KMail.
So what happens if you first start Konsole or LICQ and then start KMail? Does it show up in the list of processes at all? Is the systemtray icon displayed?

What do you mean by "can not login to pop3"? Do you get no connection, an error message or what?
Comment 2 Bram Schoenmakers 2007-07-15 01:14:48 UTC
Please answer the Thomas' questions, otherwise we can't do much and we have to close this report.
Comment 3 Gunnar 2007-07-15 10:07:40 UTC
well, you can close it since suddenly I cant reproduce this error (after 
having it for many months)
Comment 4 Thomas McGuire 2007-07-15 14:18:21 UTC
>well, you can close it since suddenly I cant reproduce this error
OK, I'll close this report now. This problem was most likely not the fault of KMail anyway.