Bug 145134 - mail filter creator dialog: provide explicit edit-box for filter name
Summary: mail filter creator dialog: provide explicit edit-box for filter name
Status: RESOLVED DUPLICATE of bug 147815
Alias: None
Product: kmail
Classification: Applications
Component: filtering (show other bugs)
Version: unspecified
Platform: OpenSUSE Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-05-07 13:33 UTC by Maciej Pilichowski
Modified: 2007-07-12 19:30 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Maciej Pilichowski 2007-05-07 13:33:21 UTC
Version:            (using KDE KDE 3.5.6)
Installed from:    SuSE RPMs

Please add such edit-box.

While creating the filter, KMail could auto fill it, but once user change it, that all autochanges should be disabled. Currently there is rather lengthy way (and not elegant) --> create filter -> apply -> rename filter -> commit.
Comment 1 Thomas McGuire 2007-07-12 19:30:50 UTC

*** This bug has been marked as a duplicate of 147815 ***