Bug 143658 - kmail not received all emails
Summary: kmail not received all emails
Status: RESOLVED WORKSFORME
Alias: None
Product: kmail
Classification: Applications
Component: pop3 (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-03-31 11:47 UTC by Mirko Weihrauch
Modified: 2007-04-02 15:28 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mirko Weihrauch 2007-03-31 11:47:26 UTC
Version:           1.2.3 (using KDE 3.5.5, Kubuntu (edgy) 4:3.5.5-0ubuntu3.1)
Compiler:          Target: i486-linux-gnu
OS:                Linux (i686) release 2.6.17-11-generic

kmail don't download all the Emails from my pop3 account. seamonkey mail and other applikations do it. 

If I first try to receive with kmail, then only the new mails are received. If I first look with an other applikation in my email account, then no emails by kmail are received.

MW
Comment 1 Thomas McGuire 2007-03-31 19:07:26 UTC
>If I first try to receive with kmail, then only the new mails are received. If I first look with an other applikation in my email account, then no emails by kmail are received.
My guess is that the other application deletes the mails from the server, which is the default behavior for most mail clients. Then KMail of course can not download anything.
Try checking your mails using the googlemail web interface. If they are not there, the other client has deleted them.
Please report back then.
Comment 2 Mirko Weihrauch 2007-04-01 10:10:34 UTC
The other application does not delete the mails from the server. All mails are there in the googlemail web interface.
Comment 3 Thomas McGuire 2007-04-01 17:15:56 UTC
Hmm, this is strange.

Could be related to bug 31475.
Comment 4 Mirko Weihrauch 2007-04-02 15:27:05 UTC
Ah,

the Problem is solved. My english is not good enough to explain it. But I try.

googlemail has a special adjustment, so only not onetime received Mails can be downloaded via pop3. You can change it and then all mails can be received again.

So the problem was not kmail. It was me and google mail. Sorry.

Thanks for your help.

MW
Comment 5 Mirko Weihrauch 2007-04-02 15:28:36 UTC
:-)