Bug 143499 - Create virtual folders for mailing lists
Summary: Create virtual folders for mailing lists
Status: RESOLVED DUPLICATE of bug 137188
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: 1.9.5
Platform: unspecified Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-03-26 20:48 UTC by ralf@skolelinux.de
Modified: 2007-03-27 16:35 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ralf@skolelinux.de 2007-03-26 20:48:16 UTC
Version:           1.9.5 (using KDE 3.5.5, Debian Package 4:3.5.5a.dfsg.1-5 (4.0))
Compiler:          Target: i486-linux-gnu
OS:                Linux (i686) release 2.6.18-4-k7

Hi there, I am very pleased with KMails current features and performance. But as I subscribe to more ande more mailing lists, this feature comes into my mind:

Instead of creating dozens of subfolders manually + correspondent filter rules, how about adding an optional view to mailing lists by virtual folders that are created automagically for each list?

Similair to in IMAP, these folders could jus pop up if any mailinglist tags are found. Very handy if you have more than one PC with KMail and don't want to switch to newsgroups.

Thanks for your comments
Comment 1 Thomas McGuire 2007-03-27 16:35:37 UTC

*** This bug has been marked as a duplicate of 137188 ***