Bug 143496 - Strange behaviour when deleting appointments from the same timeslot
Summary: Strange behaviour when deleting appointments from the same timeslot
Status: RESOLVED DUPLICATE of bug 181919
Alias: None
Product: korganizer
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: OpenSUSE Linux
: NOR normal with 10 votes (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-03-26 20:03 UTC by uli9999
Modified: 2009-02-05 04:51 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description uli9999 2007-03-26 20:03:03 UTC
Version:            (using KDE KDE 3.5.6)
Installed from:    SuSE RPMs

This is a problem with Kontact's calender.

Create three appointments starting and ending at the same time: they appear
next to each other in the calender view, each one third of the usual width of
an appointment with no other at the same time.

Delete one of them: the two others still take a third of the width, with
another third being open.

I think that they both should take half of the available space.

Delete a second one: the remaining one resizes to full size. This is okay.
Comment 1 Sergio Martins 2009-02-05 04:51:27 UTC

*** This bug has been marked as a duplicate of bug 181919 ***