Bug 143468 - move to folder ... shortcut
Summary: move to folder ... shortcut
Status: RESOLVED WORKSFORME
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: 1.9.5
Platform: unspecified Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
: 160687 (view as bug list)
Depends on:
Blocks:
 
Reported: 2007-03-25 23:06 UTC by Jan Torben Heuer
Modified: 2008-04-14 00:30 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jan Torben Heuer 2007-03-25 23:06:17 UTC
Version:           1.9.5 (using KDE 3.5.5, Kubuntu (edgy) 4:3.5.5-0ubuntu3.1)
Compiler:          Target: i486-linux-gnu
OS:                Linux (i686) release 2.6.17-11-generic

I'd like to assign a shortcut to an action like:

'move message(s) to folder SPAM'. Or other folders ;-)

If it is too difficult or you think it is useless: There is already a shortcut for "Move Message to .." which displays a Tree of all Folders. If within this tree my Folder-Shortcut (folder -> rightclick -> AssignShortcut) would work... perfect!

Thanks,

Jan
Comment 1 Bram Schoenmakers 2007-03-25 23:08:00 UTC
You already can with creating filters for that.
Comment 2 Jan Torben Heuer 2007-03-25 23:23:02 UTC
Ah... ok, THAT was not obvious for me.... looks more a like a workaround, but works.

Thanks

Jan 
Comment 3 Thomas McGuire 2008-04-14 00:30:55 UTC
*** Bug 160687 has been marked as a duplicate of this bug. ***