Bug 143299 - kadressbook internal links with kalendar
Summary: kadressbook internal links with kalendar
Status: RESOLVED DUPLICATE of bug 78336
Alias: None
Product: kontact
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-03-21 17:13 UTC by biz2006
Modified: 2007-03-21 21:29 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description biz2006 2007-03-21 17:13:29 UTC
Version:           1.2.4 (using KDE KDE 3.5.6)
Installed from:    Ubuntu Packages
OS:                Linux

in English? ;-( , I try but forgive me for false grammatics.

Is it possible to put a feature wich links dates, tasks and notes with contatcts an back so i can list all dates, tasks and notes for a contact?

thanks

fatih (this man speak: german, turkish, little bit english)
Comment 1 Thomas McGuire 2007-03-21 19:47:27 UTC
Very similar to bug 78336. Although that bug does not specifically mention appointments (that is what you mean with "dates", right?).

Do you think I can close this bug as a duplicate of bug 78336?
Comment 2 biz2006 2007-03-21 21:19:18 UTC
I think your right, closing this bug. Does the bug mean that all components like notes appointments and so far assocate with the contacts? if yes, when will it is possible?

thanks

fatih

PS: Is there a wishlist with containing hotmail accounts like thunderbirds webmail feature? Sorry for my english
Comment 3 Thomas McGuire 2007-03-21 21:29:10 UTC
>I think your right, closing this bug. Does the bug mean that all components like notes appointments and so far assocate with the contacts? if yes, when will it is possible? 
It is not yet possible (bug 78336 is still open). Someone needs to implement it, but given the low numbers of PIM developers at the moment, this can take some time.

>PS: Is there a wishlist with containing hotmail accounts like thunderbirds webmail feature? Sorry for my english 
Yes, I think bug 89805 is what you mean.

*** This bug has been marked as a duplicate of 78336 ***