Bug 143128 - randomly crash (this time it crash when I click a mail in send box)
Summary: randomly crash (this time it crash when I click a mail in send box)
Status: RESOLVED NOT A BUG
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: 1.9.5
Platform: Ubuntu Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-03-17 19:44 UTC by LI Daobing (李道兵)
Modified: 2007-03-18 00:38 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description LI Daobing (李道兵) 2007-03-17 19:44:22 UTC
Version:           1.9.5 (using KDE KDE 3.5.6)
Installed from:    Ubuntu Packages
Compiler:          amd64 
OS:                Linux

randomly crash, this time it crash when I click a mail in send box, following is the backtrace

(no debugging symbols found)
Using host libthread_db library "/lib/libthread_db.so.1".
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread 47410133585536 (LWP 18029)]
[New Thread 1107310912 (LWP 18033)]
[New Thread 1098918208 (LWP 18032)]
[New Thread 1090525504 (LWP 18031)]
[New Thread 1082132800 (LWP 18030)]
(no debugging symbols found)
(no debugging symbols found)
0x00002b1e7ebd31c1 in nanosleep () from /lib/libc.so.6
#0  0x00002b1e7ebd31c1 in nanosleep () from /lib/libc.so.6
#1  0x00002b1e7ebd2fe4 in sleep () from /lib/libc.so.6
#2  0x00002b1e7efa2896 in KCrash::startDrKonqi ()
   from /usr/lib/libkdecore.so.4
#3  0x00002b1e7efb6c67 in KCrash::defaultCrashHandler ()
   from /usr/lib/libkdecore.so.4
#4  0x00002b1e7eb6dd40 in killpg () from /lib/libc.so.6
#5  0x0000000000000000 in ?? ()
Comment 1 Bram Schoenmakers 2007-03-18 00:33:34 UTC
Closing due to insufficient information (not so useful backtrace and not a clear way to reproduce).

Please reopen if you can reproduce, and if yes: install gdb, kdelibs-dbg and kdepim-dbg and reproduce again. Then, paste the backtrace here.
Comment 2 LI Daobing (李道兵) 2007-03-18 00:38:43 UTC
Hello,

On 17 Mar 2007 23:33:35 -0000, Bram Schoenmakers
<bramschoenmakers@kde.nl> wrote:
> Closing due to insufficient information (not so useful backtrace and not a clear way to reproduce).
>
> Please reopen if you can reproduce, and if yes: install gdb, kdelibs-dbg and kdepim-dbg and reproduce again. Then, paste the backtrace here.
>


I have installed these three packages, and when it crash, it still
can't get debug symbol

how to get debug symbol?