Bug 142885 - kmail crashed while moving a message to an other folder (filtering being active)
Summary: kmail crashed while moving a message to an other folder (filtering being active)
Status: RESOLVED DUPLICATE of bug 134702
Alias: None
Product: kmail
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Gentoo Packages Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-03-12 19:37 UTC by BORGULYA Gábor
Modified: 2007-03-12 21:51 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description BORGULYA Gábor 2007-03-12 19:37:49 UTC
Version:            (using KDE KDE 3.5.5)
Installed from:    Gentoo Packages
OS:                Linux

kmail crashed while moving a message to an other folder (filtering being active)
I will attach the backtrace separately.
Comment 1 BORGULYA Gábor 2007-03-12 19:39:01 UTC
Using host libthread_db library "/lib/libthread_db.so.1".
`system-supplied DSO at 0xffffe000' has disappeared; keeping its symbols.
[Thread debugging using libthread_db enabled]
[New Thread -1209017488 (LWP 5460)]
[New Thread -1242162272 (LWP 5533)]
[New Thread -1233769568 (LWP 5532)]
[New Thread -1225376864 (LWP 5531)]
[New Thread -1216984160 (LWP 5530)]
[KCrash handler]
#6  0x470fbd85 in KMMoveCommand::execute (this=) at kmcommands.cpp:1890
#7  0x470adb34 in KMCommand::slotPostTransfer (this=) at kmcommands.cpp:255
#8  0x47104baf in KMCommand::qt_invoke (this=) at kmcommands.moc:148
#9  0x47104ffb in KMMenuCommand::qt_invoke (this=) at kmcommands.moc:2436
#10 0x471050c3 in KMMoveCommand::qt_invoke (this=) at kmcommands.moc:2619
#11 0x4577e4db in QObject::activate_signal (this=) at qobject.cpp:2356
#12 0x4708c080 in KMCommand::messagesTransfered (this=) at kmcommands.moc:126
#13 0x47105be8 in KMCommand::transferSelectedMsgs (this=) at kmcommands.cpp:350
#14 0x47105dbc in KMCommand::slotStart (this=) at kmcommands.cpp:247
#15 0x47104bc4 in KMCommand::qt_invoke (this=) at kmcommands.moc:147
#16 0x47104ffb in KMMenuCommand::qt_invoke (this=) at kmcommands.moc:2436
#17 0x471050c3 in KMMoveCommand::qt_invoke (this=) at kmcommands.moc:2619
#18 0x4577e4db in QObject::activate_signal (this=) at qobject.cpp:2356
#19 0x45b7b5b7 in QSignal::signal (this=) at moc_qsignal.cpp:100
#20 0x457a2763 in QSignal::activate (this=) at qsignal.cpp:212
#21 0x457ac954 in QSingleShotTimer::event (this=) at qtimer.cpp:286
#22 0x45709c0b in QApplication::internalNotify (this=) at qapplication.cpp:2635
#23 0x4570bb83 in QApplication::notify (this=) at qapplication.cpp:2358
#24 0x45f910d4 in KApplication::notify (this=) at kapplication.cpp:550
#25 0x46add0fe in QApplication::sendEvent (receiver=) at qapplication.h:496
#26 0x456faa20 in QEventLoop::activateTimers (this=) at qeventloop_unix.cpp:556
#27 0x456aa3a3 in QEventLoop::processEvents (this=) at qeventloop_x11.cpp:389
#28 0x45727c25 in QEventLoop::enterLoop (this=) at qeventloop.cpp:198
#29 0x4570b84d in QApplication::enter_loop (this=) at qapplication.cpp:2793
#30 0x47255843 in KMComposeWin::autoSaveMessage (this=) at kmcomposewin.cpp:689
#31 0x4727ae6a in KMComposeWin::qt_invoke (this=) at kmcomposewin.moc:461
#32 0x4577e4db in QObject::activate_signal (this=) at qobject.cpp:2356
#33 0x4577f274 in QObject::activate_signal (this=) at qobject.cpp:2325
#34 0x45b7d6e2 in QTimer::timeout (this=) at moc_qtimer.cpp:82
#35 0x457acddd in QTimer::event (this=) at qtimer.cpp:219
#36 0x45709c0b in QApplication::internalNotify (this=) at qapplication.cpp:2635
#37 0x4570bb83 in QApplication::notify (this=) at qapplication.cpp:2358
#38 0x45f910d4 in KApplication::notify (this=) at kapplication.cpp:550
#39 0x46add0fe in QApplication::sendEvent (receiver=) at qapplication.h:496
#40 0x456faa20 in QEventLoop::activateTimers (this=) at qeventloop_unix.cpp:556
#41 0x456aa3a3 in QEventLoop::processEvents (this=) at qeventloop_x11.cpp:389
#42 0x45727c25 in QEventLoop::enterLoop (this=) at qeventloop.cpp:198
#43 0x45727a46 in QEventLoop::exec (this=) at qeventloop.cpp:145
#44 0x4570b8cf in QApplication::exec (this=) at qapplication.cpp:2758
#45 0x08065781 in main (argc=181759936, argv=0xad56fc0) at main.cpp:177

kmail was running inside kontact.
Comment 2 Thomas McGuire 2007-03-12 21:51:49 UTC

*** This bug has been marked as a duplicate of 134702 ***