Bug 142785 - Kontact crashes when switching from mail to contects or calendar
Summary: Kontact crashes when switching from mail to contects or calendar
Status: RESOLVED WORKSFORME
Alias: None
Product: kontact
Classification: Applications
Component: mail (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-03-10 15:30 UTC by Ulrich Moser
Modified: 2007-06-09 12:52 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ulrich Moser 2007-03-10 15:30:50 UTC
Version:           Unbekannt (using KDE 3.5.5, Kubuntu (edgy) 4:3.5.5-0ubuntu3.1)
Compiler:          Target: i486-linux-gnu
OS:                Linux (i686) release 2.6.17-11-generic

Bug 90518 describes the same problem. Deactivating the anti spam filters ("mark this as spam"/"mark thsi as ham") in the toolbar and the manual filters menu is a workaround but it is still far from being fixed. I am using kontact 1.2.3 from the most recent kubuntu update in KDE version 3.5.5. Using the Anti-Spam Assistant to set up the filters reproduces the bug.
Comment 1 Bram Schoenmakers 2007-03-10 16:18:30 UTC
Do you have a backtrace? (install kdelibs-dbg and kdepim-dbg and try to reproduce and paste the backtrace here)
Comment 2 Ulrich Moser 2007-06-09 12:52:29 UTC
Never had this bug again at least since moving to feisty.