Bug 141502 - mediamanager always mounts hotplug devices regardless of config
Summary: mediamanager always mounts hotplug devices regardless of config
Status: RESOLVED WORKSFORME
Alias: None
Product: kio
Classification: Unclassified
Component: kioslave (show other bugs)
Version: unspecified
Platform: Ubuntu Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-02-10 20:07 UTC by Marc Schiffbauer
Modified: 2007-05-09 03:50 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marc Schiffbauer 2007-02-10 20:07:39 UTC
Version:            (using KDE KDE 3.5.6)
Installed from:    Ubuntu Packages
OS:                Linux

- I plug in my usb-stick.
- Dialog opens for asking what to do (I do *not* want KDE to mount it!)
- Now I can choose "Do nothing" and click OK or I can press cancel...
  Anyway: the device gets mounted right after the dialog closes.
Comment 1 lexual 2007-03-02 08:04:56 UTC
May be kubuntu specific, can't reproduce with debian etch.
Comment 2 Marc Schiffbauer 2007-05-09 03:50:16 UTC
This one is kubuntu specific, see https://bugs.launchpad.net/ubuntu/+source/kdebase/+bug/69561