Bug 140158 - queuing tracks does not put first track in queue but only adds to playlist
Summary: queuing tracks does not put first track in queue but only adds to playlist
Status: RESOLVED DUPLICATE of bug 140381
Alias: None
Product: amarok
Classification: Unclassified
Component: general (show other bugs)
Version: 1.4-SVN
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Amarok Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-01-16 15:30 UTC by baum-im-wald
Modified: 2007-01-23 12:57 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description baum-im-wald 2007-01-16 15:30:44 UTC
Version:           1.4-SVN (using KDE 3.5.5, Kubuntu (edgy) 4:3.5.5-0ubuntu3)
Compiler:          Target: i486-linux-gnu
OS:                Linux (i686) release 2.6.17-10-generic

when i enqueue a songle track in amarok, it only gets placed in the playlist right after the current song, but is not actually added to the queue.

for multiple tracks the first track is not in the queue but in the playlist and all others are correctly added to the queue. queued tracks are played first, so enqueueing albums leads to the first track being played last.
Comment 1 Peter C. Ndikuwera 2007-01-23 12:57:25 UTC
More detail in duplicate bug

*** This bug has been marked as a duplicate of 140381 ***