Bug 139891 - Remember line doesn't appear when using Alt-Tab
Summary: Remember line doesn't appear when using Alt-Tab
Status: RESOLVED FIXED
Alias: None
Product: konversation
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konversation Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-01-11 06:28 UTC by Terence Simpson
Modified: 2007-01-26 08:36 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Terence Simpson 2007-01-11 06:28:20 UTC
Version:           1.0.1+ #3196 (using KDE KDE 3.5.5)
Installed from:    Ubuntu Packages
Compiler:          gcc (GCC) 4.1.2 20070106 (prerelease) (Ubuntu 4.1.1-21ubuntu7) unsermake 0.4
OS:                Linux

Konversation doesn't show remember lines when the window looses focus. I have the setting enabled in the settings, and a remember line appears when I switch to another channel tab, it also appears when I switch to another desktop, even when Konversation is left active on the desktop. But id I switch to a different window on the same desktop, either by clicking on it in the taskbar, or by using Alt-Tab key combo, a remember line isn't inserted in to the window.
konversation --version
Qt: 3.3.7
KDE: 3.5.5
Konversation: 1.0.1+ #3196
On Kubuntu Feisty Fawn (7.04)
Comment 1 Eike Hein 2007-01-11 14:16:33 UTC
Added to SVN several weeks ago.
Comment 2 Eike Hein 2007-01-11 14:24:30 UTC
Sorry, looks like I was overly hasty in assuming you were requesting a feature that was implemented after the last release - it was, but it seems to have regressed since. 
Comment 3 Peter Simonsson 2007-01-25 17:35:05 UTC
Fixed in trunk, rev 627076. Will be in 1.1
Comment 4 Terence Simpson 2007-01-26 08:36:44 UTC
Great, I can confirm that it's fixed now. Thanks :)