Bug 134884 - Katapult should update itself when new programs are installed
Summary: Katapult should update itself when new programs are installed
Status: RESOLVED UNMAINTAINED
Alias: None
Product: katapult
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Packages Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Martin Meredith
URL:
Keywords:
: 156137 (view as bug list)
Depends on:
Blocks:
 
Reported: 2006-09-30 03:09 UTC by Andrew Ash
Modified: 2009-10-04 22:52 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrew Ash 2006-09-30 03:09:16 UTC
Version:           0.3.1.3 (using KDE KDE 3.5.4)
Installed from:    Ubuntu Packages

A user on launchpad would Kubuntu to update as new packages are installed:

"Katapult doesn't update as new packages are installed. Say if one had Katapult running and one installed a new piece of software that even adds a new entry to start menu. Katapult does not realise and you have to restart the process for it to update." -- https://launchpad.net/distros/ubuntu/+source/katapult/+bug/59104

I'm not sure exactly what this would take, but I think it would really add some polish to Katapult!
Comment 1 Andrew Ash 2006-09-30 03:16:01 UTC
Sorry, that should read: "A user on launchpad would like Katapult to update itself as new packages are installed:"
Comment 2 Martin Meredith 2008-08-19 14:30:30 UTC
*** Bug 156137 has been marked as a duplicate of this bug. ***
Comment 3 Dario Andres 2009-10-04 22:52:30 UTC
Katapult was declared unmaintained by its own author. KRunner is KDE4 supersedes it. 
Regards