Bug 131488 - Hard place hole 11: ball leaves borders and disturbes game
Summary: Hard place hole 11: ball leaves borders and disturbes game
Status: RESOLVED FIXED
Alias: None
Product: kolf
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: openSUSE RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Jason Katz-Brown
URL:
Keywords:
: 150400 161553 189141 204992 (view as bug list)
Depends on:
Blocks:
 
Reported: 2006-07-28 21:10 UTC by Heiko Schröder
Modified: 2010-11-01 00:23 UTC (History)
4 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Heiko Schröder 2006-07-28 21:10:11 UTC
Version:            (using KDE KDE 3.5.1)
Installed from:    SuSE RPMs
OS:                Linux

When trying to play the ball from the bridge into the hole, it can happen that if the put is not aimed properly, that the bridge transports the ball outside the red borders. The game is over then, because you cannot put the ball back inside the borders. Kolf is a really splendid game. And I am pleased to see that it was chosen a long time ago as a game of the month. But since the bug can be easily produced, a game of the month should not have one like this IMHO.
Comment 1 Adam Shaver 2007-07-01 02:20:58 UTC
I too have seen this bug.
Comment 2 Matt Williams 2008-05-01 23:45:45 UTC
This is not a crash
Comment 3 Frederik Schwarzer 2010-04-19 02:03:26 UTC
*** Bug 150400 has been marked as a duplicate of this bug. ***
Comment 4 Frederik Schwarzer 2010-04-19 02:49:48 UTC
*** Bug 161553 has been marked as a duplicate of this bug. ***
Comment 5 Frederik Schwarzer 2010-04-19 04:22:33 UTC
*** Bug 189141 has been marked as a duplicate of this bug. ***
Comment 6 Frederik Schwarzer 2010-04-19 16:49:56 UTC
*** Bug 204992 has been marked as a duplicate of this bug. ***
Comment 7 Stefan Majewsky 2010-11-01 00:23:10 UTC
SVN commit 1191723 by majewsky:

Make Box2D the default physics engine for Kolf.

Mission accomplished, folks!

CCMAIL: kde-games-devel@kde.org
BUG: 46532
BUG: 51227
BUG: 131488

 M  +0 -10     ball.cpp  
 M  +1 -5      ball.h  


WebSVN link: http://websvn.kde.org/?view=rev&revision=1191723