Bug 130720 - Umbrello crashes while importing existing c++ classes
Summary: Umbrello crashes while importing existing c++ classes
Status: RESOLVED DUPLICATE of bug 131528
Alias: None
Product: umbrello
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Fedora RPMs Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: Umbrello Development Group
URL:
Keywords:
: 135154 (view as bug list)
Depends on:
Blocks:
 
Reported: 2006-07-12 21:18 UTC by Christian Nolte
Modified: 2007-03-21 06:54 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Stacktrace of the crash (6.41 KB, text/plain)
2006-07-12 21:19 UTC, Christian Nolte
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Christian Nolte 2006-07-12 21:18:46 UTC
Version:           1.5.3 (using KDE KDE 3.5.3)
Installed from:    Fedora RPMs
Compiler:          gcc (GCC) 4.1.1 20060525 (Red Hat 4.1.1-1) 
OS:                Linux

Importing existing classes into Umbrello results in a crash of the application.
Comment 1 Christian Nolte 2006-07-12 21:19:18 UTC
Created attachment 16969 [details]
Stacktrace of the crash
Comment 2 Oliver Kellogg 2006-07-14 08:27:46 UTC
Note to assignee of #84739:
Make sure all PRs marked duplicate of #84739 pass.

*** This bug has been marked as a duplicate of 84739 ***
Comment 3 Oliver Kellogg 2007-03-21 06:47:24 UTC
The bug fixed by commit 644749 was covering up the true cause here.
Comment 4 Oliver Kellogg 2007-03-21 06:51:49 UTC

*** This bug has been marked as a duplicate of 131528 ***
Comment 5 Oliver Kellogg 2007-03-21 06:54:31 UTC
*** Bug 135154 has been marked as a duplicate of this bug. ***