Bug 126581 - leaves temporary wav.part files in the temporary directory when exiting during ripping
Summary: leaves temporary wav.part files in the temporary directory when exiting durin...
Status: RESOLVED WORKSFORME
Alias: None
Product: kaudiocreator
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Debian testing Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Gerd Fleischer
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-05-01 23:17 UTC by Philippe Cloutier
Modified: 2018-11-05 02:43 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Philippe Cloutier 2006-05-01 23:17:15 UTC
Version:            (using KDE KDE 3.5.2)
Installed from:    Debian testing/unstable Packages
OS:                Linux

When kaudiocreator is quit while it is ripping tracks, it leaves wav.part temporary files in the temporary directory.

To reproduce:
1. Start ripping 1 track.
2. When you see the temporary file is growing, quit kaudiocreator.
3. Verify that the temporary file is still present.

Expected behavior: At 2, kaudiocreator should either remove the temporary files or prompt about leaving them.

I'm not sure if this should be considered a bug or a wishlist, but setting to bug considering the size of wav files.

This was originally reported as Debian #192506.
Comment 1 Andrew Crouthamel 2018-11-02 04:29:29 UTC
Dear Bug Submitter,

This bug has been stagnant for a long time. Could you help us out and re-test if the bug is valid in the latest version? I am setting the status to NEEDSINFO pending your response, please change the Status back to REPORTED when you respond.

Thank you for helping us make KDE software even better for everyone!
Comment 2 Philippe Cloutier 2018-11-03 15:26:34 UTC
Since Debian no longer ships KAudioCreator, sorry, but I will not retest. I now rip using K3B.
Comment 3 Andrew Crouthamel 2018-11-05 02:43:44 UTC
Thanks for the update!