Bug 122830 - config.guess and config.sub out of date
Summary: config.guess and config.sub out of date
Status: RESOLVED FIXED
Alias: None
Product: filelight
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Debian testing Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Max Howell
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-02-28 13:10 UTC by Tomas Pospisek
Modified: 2006-08-30 17:22 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tomas Pospisek 2006-02-28 13:10:09 UTC
Version:           1.0-beta4 (using KDE KDE 3.5.1)
Installed from:    Debian testing/unstable Packages
OS:                Linux

Please update config.guess and config.sub. Please see http://bugs.debian.org/304605
*t
Comment 1 Max Howell 2006-08-15 22:35:44 UTC
Presumably when I release 1.0 shortly, it'll be updated because I'll be using the latest KDE build system?
Comment 2 Max Howell 2006-08-21 23:34:32 UTC
Presumably fixed. Correct me if I'm wrong.
Comment 3 Tomas Pospisek 2006-08-30 17:22:50 UTC
Confirmed by original Debian bug-reporter.
Thanks,
*t