Bug 108602 - Add Applet dialog: Possible to scroll beyond last element
Summary: Add Applet dialog: Possible to scroll beyond last element
Status: RESOLVED UNMAINTAINED
Alias: None
Product: kicker
Classification: Plasma
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR normal with 1 vote (vote)
Target Milestone: ---
Assignee: Aaron J. Seigo
URL:
Keywords:
: 135254 (view as bug list)
Depends on:
Blocks:
 
Reported: 2005-07-05 20:51 UTC by Thomas McGuire
Modified: 2009-05-23 04:38 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Thomas McGuire 2005-07-05 20:51:20 UTC
Version:            (using KDE Devel)
OS:                Linux

When scrolling down in the "Add Applet to Panel..."-dialog, it is possible to scroll down far beyond the last element (in my case "Wireless Network Information"), where only white space is shown. This should not be possible.
Comment 1 Stephan Binner 2006-10-12 13:47:12 UTC
*** Bug 135254 has been marked as a duplicate of this bug. ***
Comment 2 gambas 2008-08-18 20:09:43 UTC
Fixed in KDE 3.5.10
Comment 3 A. Spehr 2009-05-23 04:38:55 UTC
Kicker is currently unmaintained, you can look to your distribution for help, however.