Bug 103077 - add application/rss+xml to mime-types database
Summary: add application/rss+xml to mime-types database
Status: RESOLVED FIXED
Alias: None
Product: akregator
Classification: Unclassified
Component: general (show other bugs)
Version: 1.0
Platform: Gentoo Packages Linux
: NOR wishlist with 46 votes (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
: 141045 (view as bug list)
Depends on:
Blocks:
 
Reported: 2005-04-02 17:08 UTC by Thomas Bettler
Modified: 2012-11-14 16:02 UTC (History)
4 users (show)

See Also:
Latest Commit:
Version Fixed In: 4.9.4


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Thomas Bettler 2005-04-02 17:08:35 UTC
Version:           1.0 (using KDE KDE 3.4.0)
Installed from:    Gentoo Packages
OS:                Linux

add all the mimetypes that akregator supports to the mime database of kde
- application/rss+xml
- application/rdf+xml
- text/xml
- any I forgot ?
Comment 1 Eckhart Wörner 2005-04-02 19:09:40 UTC
- application/atom+xml
Comment 2 Rex Dieter 2009-02-26 19:39:07 UTC
Add these to akregator.desktop MimeTypes=  ?

Seems (in kdepim-4.2.0) anyway, akregator's list of MimeTypes is nil.  Should be easy enough to add.  I'll test that out.
Comment 3 Angel Blue01 2009-03-06 03:43:42 UTC
application/rss+xml is in 4.2
Comment 4 Maarten De Meyer 2012-11-14 14:22:03 UTC
*** Bug 141045 has been marked as a duplicate of this bug. ***
Comment 5 Rex Dieter 2012-11-14 16:02:36 UTC
Boo, commited using the wrong email address, but this commit should help take care the issue:

Git commit fae0331a42d6ba7384da90df25fe4e05f3e40466 by Rex Dieter.
Committed on 14/11/2012 at 16:51.
Pushed by rdieter into branch 'master'.

add supported mimetypes

M  +1    -0    akregator/src/akregator.desktop
M  +1    -0    akregator/src/akregator_part.desktop

http://commits.kde.org/kdepim/fae0331a42d6ba7384da90df25fe4e05f3e40466



Git commit d215cddd90c4d50808eee651a1ab482d2706cd14 by Rex Dieter.
Committed on 14/11/2012 at 16:51.
Pushed by rdieter into branch 'KDE/4.9'.

add supported mimetypes
FIXED-IN: 4.9.4

M  +1    -0    akregator/src/akregator.desktop
M  +1    -0    akregator/src/akregator_part.desktop

http://commits.kde.org/kdepim/d215cddd90c4d50808eee651a1ab482d2706cd14