Bug 80861

Summary: kicker icons freeze when using mozilla(?)
Product: [Plasma] kicker Reporter: Roman Shiryaev <mih_val>
Component: generalAssignee: John Firebaugh <jfirebaugh>
Status: RESOLVED DUPLICATE    
Severity: normal CC: l.lunak
Priority: NOR    
Version: unspecified   
Target Milestone: ---   
Platform: Compiled Sources   
OS: Linux   
Latest Commit: Version Fixed In:
Sentry Crash Report:

Description Roman Shiryaev 2004-05-03 23:59:08 UTC
Version:            (using KDE KDE 3.2.2)
Installed from:    Compiled From Sources
Compiler:          gcc 3.3.1-2mdk mandrake 9.2
OS:          Linux

and with MozillaFirefox.

It happends from time to time, i don't know how to explain it in detail. :) But it's a fact // a description of the same problem i've seen in one russian linux-discussing message board
Comment 1 Lubos Lunak 2004-05-04 14:32:42 UTC
You'd better try to explain it in detail. Bugreports saying "it doesn't work" and nothing more are useless.
Comment 2 Roman Shiryaev 2004-05-04 20:28:26 UTC
I see. But I don't know how to reproduce this bug.
The main problem that it's spontaneous.
I can only state that it exists. :(  Other people confirm it and they use
another distribution and KDE which wasn't built manually as in my case. And everybody
notices that mozilla was running at that time.

But I'll try to describe (excuse me for possible wrong terms and my broken english).

From time to time after clicking on one of the app's buttons on kicker's taskbar/ 
kicker's icons/ applet's buttons(e.g."lock the desktop") they don't want to
be released after first attempt and also nothing executes. But if I click on
it once more time - everything works perfectly.

Also I've upload 3 screenshots where you can see the "sticking" of some buttons
(with taskbar buttons it seems that 2 windows are opened, but only the first (MozillaFireFox) is opened actually and the second (kppp) is frozen).
http://lookat.amillo.net/img/kicker-bugs/kicker1.jpg
http://lookat.amillo.net/img/kicker-bugs/kicker2.jpg
http://lookat.amillo.net/img/kicker-bugs/kicker3.jpg
Comment 3 John Firebaugh 2004-05-23 19:18:33 UTC
Are you running klipper? If so, try disabling it.
Comment 4 Roman Shiryaev 2004-05-30 16:05:12 UTC
ok, i've disabled klipper for a while and I've understood - it's a guilty
Comment 5 Lubos Lunak 2004-05-31 11:39:00 UTC

*** This bug has been marked as a duplicate of 80072 ***