Bug 73581

Summary: When I launch the SMB client on a "fresh" install of SuSE 9.0 it crashes
Product: [Frameworks and Libraries] kio Reporter: M. P. <gokkyn>
Component: smbAssignee: Unassigned bugs mailing-list <unassigned-bugs>
Status: RESOLVED DUPLICATE    
Severity: crash    
Priority: NOR    
Version: unspecified   
Target Milestone: ---   
Platform: openSUSE   
OS: Linux   
Latest Commit: Version Fixed In:
Sentry Crash Report:
Attachments: tcpdump of my system during crash when libsmbclient is launched

Description M. P. 2004-01-27 07:28:17 UTC
Version:            (using KDE KDE 3.1.4)
Installed from:    SuSE RPMs
OS:          Linux

I have a new install of SuSE 9.0 ( that did an online update as part of the install and just now I've tried to launch the "network" icon and get a message about an error and to do a tcpdump and to report the problem.

I do end up with a Konqueror window displaying the /smb directory...
Comment 1 M. P. 2004-01-27 07:32:43 UTC
Created attachment 4373 [details]
tcpdump of my system during crash when libsmbclient is launched
Comment 2 Stephan Kulow 2004-01-27 09:41:52 UTC

*** This bug has been marked as a duplicate of 66381 ***