Bug 71796

Summary: libsmbclient reported an error
Product: [Frameworks and Libraries] kio Reporter: frank <abctg>
Component: smbAssignee: David Faure <faure>
Status: RESOLVED DUPLICATE    
Severity: normal    
Priority: NOR    
Version: unspecified   
Target Milestone: ---   
Platform: openSUSE   
OS: Linux   
Latest Commit: Version Fixed In:
Sentry Crash Report:

Description frank 2004-01-04 05:53:35 UTC
Version:            (using KDE KDE 3.1.4)
Installed from:    SuSE RPMs
OS:          Linux

I have 3 computer connected via a hub
2 runnig Linux SuSE 9.0 Pro (1 desktop, 1 laptop)
1 runing Win98

I click on Local Network icon and i get "Unable to find any workgroups in your local network." (in this situation, only the 2 linux are plug in the hub) but if i put in the ip adresse manualy only one computer can access the other.

When the 3 computer are plug in the hub, i get the workgroup icon. i then clik on it and get the 3 computer lister by there name.

When i click on any of the 3 computer i get this error message below. (i do not know how to do a "tcpdump" if you absoletly need it please tell me how) the 2 linux computer do the same thing.

Internal Error
Please send a full bug report at http://bugs.kde.org
libsmbclient reported an error, but didn't specify what the problem is. This might indicate a severe problem with your network - but also might indicate a problem with libsmbclient.
If you want to help us, please provide a tcpdump of the network interface while you try to browse (be aware that it might contain private data, so don't post it if you're unsure about that - you can send it privately to the developers if they ask for it)
Comment 1 frank 2004-01-04 06:19:54 UTC
I tried from bug # 66381 the new file but nothing changed.
Comment 2 frank 2004-01-04 20:55:55 UTC
The computer that was not accessable was blocking the other because of the fierwall. I change the configuration and the 2 computer can have access from one to another. I still have the workgroup not working and the libsmbclient error.
Comment 3 Stephan Kulow 2004-01-14 14:40:53 UTC

*** This bug has been marked as a duplicate of 66381 ***