Bug 71677

Summary: konqueror smb browsing does not work internal error
Product: [Frameworks and Libraries] kio Reporter: Lasse K. Christiansen <lasse>
Component: smbAssignee: Unassigned bugs mailing-list <unassigned-bugs>
Status: RESOLVED DUPLICATE    
Severity: normal    
Priority: NOR    
Version: unspecified   
Target Milestone: ---   
Platform: RedHat Enterprise Linux   
OS: Linux   
Latest Commit: Version Fixed In:
Sentry Crash Report:
Attachments: tcpdump -w capture of what is happening.

Description Lasse K. Christiansen 2004-01-02 15:07:22 UTC
Version:            (using KDE KDE 3.1.94)
Installed from:    RedHat RPMs

Am running on Fedora Core 1. with the newest KDE 3.2 Beta 2.

When testing out konqueror SMB browsing i get an internal error - Stating that this is impossible and could be a problems with konqueror or e.g. libsmbclient.

Konqueror does not crash ! it keeps on working but will just not browse smb networks.

I tested on the command line:

nmblookup -A 10.0.0.2 gives me the right replies from a windows XP pc. while nmblookup * gives me absolutely nothing.

I have captured a TCPDUMP trace of what is happening if that will be needed but it is easy for me to confirm it since it happens consistently.
Comment 1 Lasse K. Christiansen 2004-01-02 15:09:13 UTC
Created attachment 3926 [details]
tcpdump -w capture of what is happening. 

Nothing else is running at the time of capture.
Comment 2 Stephan Kulow 2004-01-14 14:41:16 UTC

*** This bug has been marked as a duplicate of 66381 ***