Bug 70380

Summary: failure reported when while smb browsing is initiated
Product: [Frameworks and Libraries] kio Reporter: Frank Hohner <frank.hohner>
Component: smbAssignee: Unassigned bugs mailing-list <unassigned-bugs>
Status: RESOLVED DUPLICATE    
Severity: normal    
Priority: NOR    
Version: unspecified   
Target Milestone: ---   
Platform: openSUSE   
OS: Linux   
Latest Commit: Version Fixed In:
Sentry Crash Report:

Description Frank Hohner 2003-12-14 11:54:49 UTC
Version:            (using KDE KDE 3.1.4)
Installed from:    SuSE RPMs
OS:          Linux

If I start the smb browsing with the konquerer I got the messgage that their might be a problems with lib??? and the request to open a trouble ticket, attached to it a tcpdump of the used interface (eth0 in that case).

tcpdump:

11:24:32.347715 home.TPS.filenet-tms > 132.186.57.63.netbios-ns: NBT UDP PACKET(137): QUERY; REQUEST; BROADCAST (DF)
11:24:32.617873 home.TPS.filenet-tms > 132.186.57.63.netbios-ns: NBT UDP PACKET(137): QUERY; REQUEST; BROADCAST (DF)
11:24:32.887871 home.TPS.filenet-tms > 132.186.57.63.netbios-ns: NBT UDP PACKET(137): QUERY; REQUEST; BROADCAST (DF)
11:24:33.158030 home.TPS.filenet-tms > 132.186.57.63.netbios-ns: NBT UDP PACKET(137): QUERY; REQUEST; BROADCAST (DF)
11:24:33.427856 home.TPS.filenet-tms > 132.186.57.63.netbios-ns: NBT UDP PACKET(137): QUERY; REQUEST; BROADCAST (DF)
11:24:33.697860 home.TPS.filenet-tms > 132.186.57.63.netbios-ns: NBT UDP PACKET(137): QUERY; REQUEST; BROADCAST (DF)
11:24:33.967936 home.TPS.filenet-tms > 132.186.57.63.netbios-ns: NBT UDP PACKET(137): QUERY; REQUEST; BROADCAST (DF)
11:24:33.968256 132.186.57.18.netbios-ns > home.TPS.filenet-tms: NBT UDP PACKET(137): QUERY; POSITIVE; RESPONSE; UNICAST
11:24:34.237927 home.TPS.filenet-rpc > 132.186.57.18.netbios-ns: NBT UDP PACKET(137): QUERY; REQUEST; UNICAST (DF)
11:24:34.238384 132.186.57.18.netbios-ns > home.TPS.filenet-rpc: NBT UDP PACKET(137): QUERY; POSITIVE; RESPONSE; UNICAST
11:24:34.238603 home.TPS.filenet-rpc > 132.186.57.63.netbios-ns: NBT UDP PACKET(137): QUERY; REQUEST; BROADCAST (DF)
11:24:34.238874 132.186.57.18.netbios-ns > home.TPS.filenet-rpc: NBT UDP PACKET(137): QUERY; POSITIVE; RESPONSE; UNICAST
11:24:34.509241 home.TPS.32782 > 132.186.57.18.microsoft-ds: S 56753522:56753522(0) win 5840 <mss 1460,sackOK,timestamp 916175 0,nop,wscale 0> (DF)
11:24:34.509556 132.186.57.18.microsoft-ds > home.TPS.32782: S 3719227798:3719227798(0) ack 56753523 win 64240 <mss 1460,nop,wscale 0,nop,nop,timestamp 0 0,nop,nop,sackOK> (DF)
11:24:34.509588 home.TPS.32782 > 132.186.57.18.microsoft-ds: . ack 1 win 5840 <nop,nop,timestamp 916175 0> (DF)
11:24:34.519814 home.TPS.32782 > 132.186.57.18.microsoft-ds: P 1:184(183) ack 1 win 5840 <nop,nop,timestamp 916186 0> (DF) [tos 0x10]
11:24:34.520611 132.186.57.18.microsoft-ds > home.TPS.32782: P 1:90(89) ack 184 win 64057 <nop,nop,timestamp 9541 916186> (DF)
11:24:34.520632 home.TPS.32782 > 132.186.57.18.microsoft-ds: . ack 90 win 5840 <nop,nop,timestamp 916186 9541> (DF) [tos 0x10]
11:24:34.520769 home.TPS.32782 > 132.186.57.18.microsoft-ds: P 184:346(162) ack 90 win 5840 <nop,nop,timestamp 916187 9541> (DF) [tos 0x10]
11:24:34.521819 132.186.57.18.microsoft-ds > home.TPS.32782: P 90:506(416) ack 346 win 63895 <nop,nop,timestamp 9541 916187> (DF)
11:24:34.522097 home.TPS.32782 > 132.186.57.18.microsoft-ds: P 346:610(264) ack 506 win 6432 <nop,nop,timestamp 916188 9541> (DF) [tos 0x10]
11:24:34.524063 132.186.57.18.microsoft-ds > home.TPS.32782: P 506:545(39) ack 610 win 63631 <nop,nop,timestamp 9541 916188> (DF)
11:24:34.524110 home.TPS.32782 > 132.186.57.18.microsoft-ds: P 610:702(92) ack 545 win 6432 <nop,nop,timestamp 916190 9541> (DF) [tos 0x10]
11:24:34.524551 132.186.57.18.microsoft-ds > home.TPS.32782: P 545:680(135) ack 702 win 63539 <nop,nop,timestamp 9541 916190> (DF)
11:24:34.524595 home.TPS.32782 > 132.186.57.18.microsoft-ds: P 702:796(94) ack 680 win 7504 <nop,nop,timestamp 916190 9541> (DF) [tos 0x10]
11:24:34.525019 132.186.57.18.microsoft-ds > home.TPS.32782: P 680:732(52) ack 796 win 63445 <nop,nop,timestamp 9541 916190> (DF)
11:24:34.525163 home.TPS.32782 > 132.186.57.18.microsoft-ds: F 796:796(0) ack 732 win 7504 <nop,nop,timestamp 916191 9541> (DF) [tos 0x10]
11:24:34.525228 home.TPS.32781 > 132.186.57.18.microsoft-ds: P 4274312545:4274312549(4) ack 3699707456 win 7504 <nop,nop,timestamp 916191 8761> (DF) [tos 0x10]
11:24:34.525283 home.TPS.32781 > 132.186.57.18.microsoft-ds: P 4:132(128) ack 1 win 7504 <nop,nop,timestamp 916191 8761> (DF) [tos 0x10]
11:24:34.525648 132.186.57.18.microsoft-ds > home.TPS.32782: F 732:732(0) ack 797 win 63445 <nop,nop,timestamp 9541 916191> (DF)
11:24:34.525666 home.TPS.32782 > 132.186.57.18.microsoft-ds: . ack 733 win 7504 <nop,nop,timestamp 916191 9541> (DF) [tos 0x10]
11:24:34.525695 132.186.57.18.microsoft-ds > home.TPS.32781: . ack 132 win 63183 <nop,nop,timestamp 9541 916191> (DF)
11:24:34.526634 132.186.57.18.microsoft-ds > home.TPS.32781: P 1:69(68) ack 132 win 63183 <nop,nop,timestamp 9541 916191> (DF)
11:24:34.526651 home.TPS.32781 > 132.186.57.18.microsoft-ds: . ack 69 win 7504 <nop,nop,timestamp 916192 9541> (DF) [tos 0x10]
Comment 1 Stephan Kulow 2004-01-27 09:43:47 UTC

*** This bug has been marked as a duplicate of 66381 ***