Bug 66482

Summary: error involving konqueror and libsmbclient
Product: [Frameworks and Libraries] kio Reporter: Jason Pratt <themadtux>
Component: smbAssignee: Unassigned bugs mailing-list <unassigned-bugs>
Status: RESOLVED INTENTIONAL    
Severity: crash    
Priority: NOR    
Version: unspecified   
Target Milestone: ---   
Platform: openSUSE   
OS: Linux   
Latest Commit: Version Fixed In:
Sentry Crash Report:
Attachments: tcpdump

Description Jason Pratt 2003-10-24 04:02:56 UTC
Version:            (using KDE KDE 3.1.4)
Installed from:    SuSE RPMs
OS:          Linux

The error message:

libsmbclient reported an error, but didn't specify what the problem is. This might indicate a severe problem with your network - but also might indicate a problem with libsmbclient.

if you want my tcpdump feel free to email me.
Comment 1 Thiago Macieira 2003-10-24 04:23:15 UTC
Could be the same bug, I don't know. But it's the exact same bug report.

*** This bug has been marked as a duplicate of 66381 ***
Comment 2 Stephan Kulow 2003-10-24 10:46:16 UTC
Jason: please write me in personal mail, how your network is setup and attach the tcpdump
of a smb:/ session.
Another useful information is if smb:/<servername> works

Thanks  (Thiago: forget about 66381, better mark future bug reports duplicates of this one,
I'm trying to collect all infos in here)
Comment 3 Jason Pratt 2003-10-25 02:45:21 UTC
Subject: Re:  error involving konqueror and libsmbclient

On Friday 24 October 2003 04:46, you wrote:
> ------- Additional Comments From coolo@kde.org  2003-10-24 10:46 -------
> Jason: please write me in personal mail, how your network is setup and
> attach the tcpdump of a smb:/ session.
> Another useful information is if smb:/<servername> works
>
> Thanks  (Thiago: forget about 66381, better mark future bug reports
> duplicates of this one, I'm trying to collect all infos in here)

attached is the tcpdump (I'm hoping this is what you're looking for)

I am able to connect to the share thru typing the path in.. 

Our network is simply setup with 4 computers and 1 main fileserver running 
Windows 2000 Server. It's setup as a domain controller. 

Thanks.. hope everything is here that you want.. 

Jason






Created an attachment (id=2871)
tcpdump
Comment 4 Stephan Kulow 2003-10-25 10:33:41 UTC
you can't hardly be serious - you attached the tcpdump executable. 

What I really wanted, was the output of "tcpdump -i eth0 -w forkde.dump"
Comment 5 Stephan Kulow 2003-11-08 20:58:52 UTC
there is nothing I can do. It's either a bug in libsmbclient or your network.
Comment 6 Stephen Lander 2004-01-02 19:16:40 UTC
I have this same error message. The network functions OK if I have just one other computer (Windows 98) running, but the error appears if I (in addition) boot up another computer running Windows XP.