Bug 471347

Summary: Windows: Dark Scheme Bug
Product: [Applications] okular Reporter: guidonaselli
Component: generalAssignee: Okular developers <okular-devel>
Status: RESOLVED FIXED    
Severity: normal CC: 8bb91edf14fd, aacid, agostinoforgione98, aleventuri.ls, baliczerina1, bugzilla123, emir_sari, gacuxz, michaelq, tofar91888, xelih70537, youssef.maged.6000
Priority: HI    
Version: 23.04.2   
Target Milestone: ---   
Platform: Other   
OS: Other   
Latest Commit: Version Fixed In:
Attachments: A screenshot from Okular where the font color is not visible in dark mode.

Description guidonaselli 2023-06-22 16:03:30 UTC
Created attachment 159837 [details]
A screenshot from Okular where the font color is not visible in dark mode.

Hello.
Since the last version I can't use okular in dark mode because all the interactive part of the app (Any button, or option in the taskbar) is not readable.
The problem is that the background color is equal to the font color.
Sorry for the inconvenience and thanks in advance.

SOFTWARE/OS VERSIONS
Windows: Windows 11 PRO 22H2
Comment 1 Albert Astals Cid 2023-06-22 17:37:26 UTC
> Since the last version I can't use okular in dark mode because all the interactive part of the app (Any button, or option in the taskbar) is not readable.

Do i understand this means that this used to work fine in previous versions?
Comment 2 guidonaselli 2023-06-22 17:59:56 UTC
(In reply to Albert Astals Cid from comment #1)
> > Since the last version I can't use okular in dark mode because all the interactive part of the app (Any button, or option in the taskbar) is not readable.
> 
> Do i understand this means that this used to work fine in previous versions?

Exactly, it was a bug that arose in the last few days. And I checked if anything had changed and indeed the program was updated through the Microsoft Store.
Comment 3 Albert Astals Cid 2023-06-22 20:38:47 UTC
*** Bug 471230 has been marked as a duplicate of this bug. ***
Comment 4 Nicolas Fella 2023-06-24 20:26:43 UTC
*** Bug 471411 has been marked as a duplicate of this bug. ***
Comment 5 Nicolas Fella 2023-06-25 16:42:33 UTC
*** Bug 470347 has been marked as a duplicate of this bug. ***
Comment 6 Nicolas Fella 2023-06-25 16:42:44 UTC
*** Bug 471441 has been marked as a duplicate of this bug. ***
Comment 7 Albert Astals Cid 2023-06-27 20:10:50 UTC
*** Bug 471491 has been marked as a duplicate of this bug. ***
Comment 8 Albert Astals Cid 2023-07-03 11:46:33 UTC
please update and the issue should be fixed
Comment 9 Vadim 2023-07-03 12:07:31 UTC
(In reply to Albert Astals Cid from comment #8)
> please update and the issue should be fixed

Yes, thanks, problem solved!
Comment 10 Albert Astals Cid 2023-07-03 21:08:34 UTC
*** Bug 471860 has been marked as a duplicate of this bug. ***
Comment 11 Albert Astals Cid 2023-07-03 21:08:41 UTC
*** Bug 471858 has been marked as a duplicate of this bug. ***
Comment 12 Albert Astals Cid 2023-07-03 21:14:38 UTC
*** Bug 471818 has been marked as a duplicate of this bug. ***
Comment 13 Albert Astals Cid 2023-07-03 23:20:08 UTC
*** Bug 471839 has been marked as a duplicate of this bug. ***