Bug 445394

Summary: Profile combobox too small
Product: [Applications] systemsettings Reporter: Martin Koller <kollix>
Component: kcm_pulseaudioAssignee: David Rosca <nowrep>
Status: RESOLVED DUPLICATE    
Severity: normal CC: nate, plasma-bugs
Priority: NOR    
Version: 5.23.2   
Target Milestone: ---   
Platform: Other   
OS: Linux   
Latest Commit: Version Fixed In:
Attachments: screenshot

Description Martin Koller 2021-11-12 20:58:29 UTC
Created attachment 143502 [details]
screenshot

To select the Profile in either "Playback device" or "Recording device" I need to select an entry from the Profile combobox.
However this is much too narrow so all entries in it look nearly the same.
See attached screenshot.
Comment 1 Nate Graham 2021-11-12 23:03:21 UTC

*** This bug has been marked as a duplicate of bug 403153 ***